Akeeba Next Generation Installer For Joomla! requires PHP 5.3 or later